Streaming live at 10am (PST)

Collection links

Hi There,

I wonder if someone could help with my problem.
I’ve created a collection with a button that downloads a file. It works fine in one collection. When I create an identical collection the button won’t link to the collection.

https://preview.webflow.com/preview/wise-women?utm_medium=preview_link&utm_source=designer&utm_content=wise-women&preview=77098208c26ac6c18abd54a8dcf3c029&mode=preview

Any ideas?

Thanks,
Jason


Here is my public share link: LINK
([how to access public share link][2])

[2]: https://help.webflow.com/article/how-do-i-share-my-sites-read-only-link

Please include your site’s Read-Only Share Link with your question.
A read-only link allows the community to view your project without making any edits to it and help diagnose your issue or provide feedback.

If your project has custom code or layout issues on the published site, please share that URL/URI as well.

Also don’t hesitate to share screengrabs showing your particular issue so people know where to look.

Will do, thanks Jeff.

@Jason-McIntyre - can you indicate what page each of these screen grabs you shared, is from? That would be helpful.

Hi Jeff,

Yes , the ‘Events Summeries’ page. The buttons work. The ‘Relevent Resources’ page. The buttons won’t link.

Thanks,
Jason

The button field is a file field so you need to use a file link to see it. Does that solve the problem?

Shared with CloudApp

Fantastic Jeff, works a treat.

Many thanks for your help on this one.

Jason

Sure. Easy to miss. Have a great day!