Streaming live at 10am (PST)

Color that is set is not the color that's being rendered


#1

Hi

I have set a background color of #702037 but the actual color that’s displaying is #6f2137

See attached screenshot


Here is my site Read-Only: https://preview.webflow.com/preview/three-sixty?preview=34a19123c4953f1f14b7c682cbfd6c97


#2

Are you sure? Maybe your picker software is wrong (Wierd)
Adobe photoshop

This happens only in one section of your site?

On “case study” section you dont use the swatch but RGB values:
background-color: rgb(112, 32, 55);
(same as#702037)

  • add live url
  • What broswer?

#3

Whilst i’m not sure this is the reason - keep an eye on any overlays or transparencies in case they are having an effect (can’t see anything on this element though)


#4

Hey @kylecraven!

I’ve looked at the source code and the value is set properly to #702037

You’re right tho about the #6f2137 as that is what ColorSnapper2 shows to me as well.

You can see that the browser (Chrome) gets the correct color from CSS and renders it. Strange thing is that same spot on Safari shows #702037

But that only shows that if anything is wrong, then it would be browser rendering engine. Please see this post for the answer to this bizarre situation. Hope this helps :slight_smile:

Cheers,
Bart


#5

Oh, and changing the display color profile works just fine :wink:

So don’t worry about that problem as long as the CSS value is correct (you can right-click and inspect the element to see the CSS values). Chrome simply manages colors it’s rendering based on your display color profile.

Cheers,
Bart


#6

Thanks @bart

It’s been driving me mad all morning!


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.