Streaming live at 10am (PST)

Conditional Visibility controls not visible for collection list

Hi,

I’m trying to apply conditional visibility constraints to a collection list but the options are not showing up when I select my collection list.

When selecting the SquareCollectionitem (note the info at the top of the collection list settings):

When selecting the SquareCollectionList

Can anyone see why this is for my Services collection page, ‘branding’ page’ in the grid half way down the page?

For some reason this does not seem to be a problem with the similar grid of images on my home page. I can’t see why it’s any different.

I’d be grateful for any assistance, as always.

Cheers

Al

Here is my site Read-Only: https://preview.webflow.com/preview/xtreme-exposures?utm_medium=preview_link&utm_source=designer&utm_content=xtreme-exposures&preview=cde96143e13512d60a13cd0f23b2a022&pageId=5e9c57c3d3886acbd0f4c9e8&itemId=5e9c5d69a5ffa402a61a54b1&mode=preview

you will get the conditional visibility if you will select the collection item container

You are correct, but it means that when I make a visibility condition, those which do not meet the condition disappear from the collection list but leaves a gap in the grid because the Item is still in the list.

I want to apply the condition to the list which means that it’ll remove the gaps when conditions are applied.

Thats’s strange because when I tested it, it did not leave any gaps…

That is odd.

Can you share a screenshot of the navigator and the entire Collection List Settings panel too please?

Thanks

so did you get it working?

If I do the same as you I get what you do, but if I do a filter on ‘Featured is set’ then I get this:

After much headscratching I realised that @IVG was indeed correct and that the reason things weren’t showing up for me was because my broadband is soooooo slow that the images were not showing up in the time I waited for the changes to propagate through Webflow.