Streaming live at 10am (PST)

Conditional visibility not working on slide

Hey, did you get the preview link? Any ideas?

THANK YOU SO MUCH for this solution, you saved me from having to make extra slides to fill in the blank ones or trying another solution like a lightbox or someting else.
For those of you that tried studiopowell’s script and said it didn’t work for them,.please keep in mind that the script will not work in preview mode…you have to publish your site to see the results.

I had the same Problem and just stumpled upon this. Is there any reason this woudn’t work anymore?
I just tried but I cannot get rid of the Ghost slide.

Did they change anything in the Code so it has to be adjusted?

2 Likes

Bumping this thread, as I’ve the exact same issue as @0nul

@studiopowell 's solution seems brilliant, however I’m not able to get it to work. Is this solution out of date? I’ve yet to find any other workaround that makes any sense.

Hello !

@studiopowell is your code still working on your project?
I tried your code, but It doesn’t remove the blank slide.

like @Onuj, @cmiller said, It seems the code is not working anymore. Could you confirm?

Is there another solution to get rid of this blank pic where condition visibility is normally “not set”.
when Webflow will cover this bug.

thank you

@sprea , I actually wound up finding a solution that works in this thread, hopefully it can help you as well: https://forum.webflow.com/t/solution-cms-gallery-slider-showing-1-blank-slide/135844/3

1 Like

@cmiller Thank You a lot, :pray: I didn’t see this post. It works perfectly !! :100: