Streaming live at 10am (PST)

Connecting "www." subdomain (webflow-OVH)


#1

Hi guys,
I have a new website for a client, and his domaine name was purchase with OVH.
I've succeed to connect the domaine name without the "www.".
Then I want to connect to the "www." subdomain but it won't connect.

This is the error message I have.

And this is my settings for the subdomain.

I think i've set all the dos right, tell me if you have a idea .

Thanks


#2

Hi there @Hopweb, thanks for the question.

I would try to put in the cname record so that the subdomain is entered as just "www" and not the long form with the period at the end.

If that does not help, try to send a screenshot of your full DNS settings to help take a look further.

Here are some steps I found from OVH:

Log into your OVH manager
Choose your domain from the menu on the left
Click Domain & DNS
Click DNS Zone
In the Subdomain field enter the subdomain "www" without the quotes.
In the Target address field enter proxy.webflow.com
Click Accept

I hope this helps!


#3

Thanks, i try that :



And it won't work ...
Have you any other idea ?


#4

I only have one Cnam directed to proxy.webflow.com. But it keep telling me it's unlinked.
I've checked with my other site domain and it's exactly the same but it work on the other site.