Streaming live at 10am (PST)

Container Class

Hello,

Could someone help me please?
Why after applying the Container class (I had previously created in the Navbar) to the div block, it doesn’t inherit the Max Width of that Container, as it should?
Please find the Webflow link to my project below:
https://preview.webflow.com/preview/team-app-09bd72?utm_medium=preview_link&utm_source=designer&utm_content=team-app-09bd72&preview=4ec115e6e646c3f806e7e01ae9325e35&mode=preview

Thanks in advance,
Nita

Your included link is throwing a 404 on my end, can you double check that’s correct so I can take a peek at the project?

https://preview.webflow.com/preview/team-app-09bd72?utm_medium=preview_link&utm_source=designer&utm_content=team-app-09bd72&preview=4ec115e6e646c3f806e7e01ae9325e35&mode=preview

Hope it works this time! Please let me know.

Many Thanks,
Nita

Hmmm that’s still not working for some reason. Can you confirm the share link toggle is enabled?

image

Toggling that off even after you grab the URL will cause the link to be disabled.

Yes it is.

https://preview.webflow.com/preview/team-app-09bd72?utm_medium=preview_link&utm_source=designer&utm_content=team-app-09bd72&preview=4ec115e6e646c3f806e7e01ae9325e35&mode=preview

This time and the previous time, before sending the link, I did test it in incognito window. Both times it worked .

Can you check the above link please?

Thanks!

Perfect this last one worked, thanks for sending that over.

So it looks like the class styles are coming over just fine on the Container class—however you added it to a normal DIV element which doesn’t include some of the special behaviors of the Container element which includes automatic centering to the canvas. A quick fix would be to center the element using the highlighted button in my screenshot below and it will look like the Container element above:

If you’d rather not add that style to the class, another option is to remove that DIV element and replace it with a Container element and give it the same Container class you’re using above :+1:

Thank you. Now all looks good!