Streaming live at 10am (PST)

Content cuts off in phone portrait mode


#1

I am going over the responsiveness of a client site and things are looking good...minor changes here and there EXCEPT in phone portrait mode ;(

My content just cuts off when you expand the TAB menu...this happens in each tab. Is there some limit to tab length that I missed?

How can I go about forcing this information to show up (as I checked and yes the info is still there in the classes list, just not showing up)...

Thanks in advance!
https://preview.webflow.com/preview/dr-scott-hollander?preview=bff3bf1595bc76e7770fd135eb44cff0


#2

Hi @nd-artistry! I looked at the site, but was not sure which page you were referring to...

It sounds to me like an overflow issue. Maybe the container the TAB menu is in does not have the correct sizing or overflow settings?

Point me to the right page, and I'll take a look at it for you.

Cheers!

-Wilson


#3

Thanks for your help :slight_smile:
On the treatments page in all of the tabs, right before you get to the "ask the doc form" after expanding the 'more information' trigger...there is more information missing as well as a button that says "schedule me" <

In phone landscape it shows up fine... let me know if I muddled some settings.

Thanks again!


#4

Ok.. I'm getting closer... Could you post a screenshot? I'm not sure where exactly you are wanting the info to appear... I assume directly below the default tab content.


#5

No problem :slight_smile:


#6

Ok, I think I figured it out.. you might have to expand the screenshot I included...

You had 800+ pixels of negative margin on the item "hide intro". Remove this margin, and the content is then visible like it should be.

Hope that helps!

-Wilson


#7

OMG thank you Wilson! Gosh can't believe I overlooked that lol


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.