Streaming live at 10am (PST)

Content has been hidden when published

Hello! I’m new to webflow, so still a bit confuse with it. I’ve tried to publish the homepage but just notice that the button on the 2nd section (with the yellow background) is hidden on a larger screen, once I resize the button it shows again, how can I fix this problem?

This is now it looks on the preview:

This is how it is when published


Here is my site Read-Only: Webflow - The Man In The Hat

Thanks!

It looks like it gets cut, because of the grid. Select “content” with the text and the button and in manual settings of the grid set it to end at row 9.

Thank you so much! It works, can you explain why it got cropped like this if I didn’t set the grid to end at row 9?

Also, is it better just to use flexbox for a layout like this?

Thanks!!!

Cheers,
Daphne

If you click on this div, you can notice that it covers only the rows and columns, which you determined in the manual settings. So previously, when it was set to end at row 8 it got cropped, because height of the div was bigger. It is more clearly visible if you look at the grey grid on your page and where each row/column starts or ends. You have also set the min and max height of the section in which the grid is placed, so I guess that this grid has to fit within 100-130 vh. But all of these are just my assumptions.

About flexbox I don’t know. I guess it is up to you and what works better for you.

Ohhhh right, because the image didn’t feel cut off so I didn’t notice this issue. Thanks Lena!

1 Like