Streaming live at 10am (PST)

Content is not visible on "published"


#1

Hi,
I need urgent help with webflow publish behaviour.
My image linkblock content (middle section and footer section) is sometimes visible on "Preview" but not on "Published"


Here is my public share link: https://preview.webflow.com/preview/melody-minds-bootcamp?preview=f463713c46fbca5732f5ede1970c9701
(how to access public share link)


#2

Your link is not valid


#3

Oh sorry let me try again


#4

Here we go: https://preview.webflow.com/preview/melody-minds-bootcamp?preview=f463713c46fbca5732f5ede1970c9701


#5

Hey @Linescape I just sent you a PM, it looks like your site still needs to be published :smiley: please let me know if that resolves the issue. If not, I'm happy to help further :smiley:

http://help.webflow.com/lesson/publishing-your-webflow-site


#6

Hi @Waldo it's now published thank u! :slightly_smiling:


#7

@Waldo Do u see my image link content under "mission" section?
Even the footer logo is gone when published


#8

This link also doesn't work...:open_mouth:


#9

Hey @Linescape yep I see those link blocks within the designer. By default link blocks are set to 75px by 75px height within the designer so that content can easily be dropped inside of them. If you give them a set height/width within the styles tab then they should display on the live site. :smiley:


#10

@Waldo,i'm sorry i'm lost and tried it but still doesnt show up :grin:


#11

@VLADinSACRAMENTO Here's the link again..pls help :sweat_smile:

https://preview.webflow.com/preview/melody-minds-bootcamp?preview=45ecb12577758269d6aa82f2eddb00ce


#12

For the footer, type this in, this will work


#13

@Linescape Type in these measurements in px for the other one


#14

@Linescape Did this help?


#15

@VLADinSACRAMENTO The second one works! but not the footer :laughing:


#16

Then set the footer to this...


#17

I did but no luck :frowning:


#18

Ok, let me see...:confused:


#19

Try 76px by 76px :grinning:


#20

lol nope still doesnt work :joy: