Streaming live at 10am (PST)

Contents not showing in page

#1

Hello - I’ve used a wedding template where the RSVP button was a popup. I’ve created a page to link to (instead of the popup) that includes a custom script linking to the RSVP form from another site. There are a few problems with how it’s behaving now:

  1. When clicking the RSVP link from the top menu, the original popup shows for a split second and then directs to the page.
  2. It’s not displaying the text content above the script.

I would like to do one of the following:

  1. Have the script appear as a popup
  2. Linking to a static RSVP page, where all of the content is showing.

Any help would be greatly appreciated!


Here is my site Read-Only: https://preview.webflow.com/preview/chris-stacys-wedding?utm_source=chris-stacys-wedding&preview=f3ed18faa716f45316d24e97e47b60d2
(how to share your site Read-Only link)

#2

Ok so for the popup, select the rsvp button and go into the interactions pane and click the legacy toggle and then change it to none from what it’s set to now. That will disable the popup.

I’m a bit confused about what it’s not doing.

To have the script appear as a popup, why not just add the embed form to the rsvp popup thats already built? That way you have the same functionality as before.

#3

Thank you, I was able to figure it out in the interactions pane. Still learning. Also the issue with the page display was in the embed code itself. Using another version worked. Appreciate the help!