Streaming live at 10am (PST)

Contributor editor with conflict


#1

Hi, I apologize for my English, I’m from Brazil and I’m doing a blog project. I’ve found a problem that will do me a lot of harm, if I can not resolve it, it’s as follows:

When a contributor logs into the editor, it gets all unconfigured, as the mouse scrolling does not work, everything gets very slow and not only can access the CMS in a limited way, some parts appearing and others not. I’m searching the forum, if I find something, I’ll let you know.

https://preview.webflow.com/preview/brpbe?preview=3576a3353aae39ddec936abe235cddcd

http://brpbe.webflow.io]

When editor works right

When editor conflict with the blog CMS


#2

Can you also take the same screenshots with the browser console open?

Here’s how:


Thank you for taking the time to report this, it definitely seems like odd behavior.

To help us locate and reproduce the issue on our end faster, we would appreciate if you can provide additional details:

  • Which date did you first notice the issue?

  • Please describe the steps taken leading up to the issue occurring

  • Upload screenshots/screencast videos displaying the issue

  • Please share your project’s Read-Only link AND live site’s Published link:

    • The read-only link is a special url generated in the Dashboard to allow others to view your project in the Webflow Designer. How to get your project’s read-only link?

    • The published link is the webflow.io subdomain where you can view the live site with any custom code running. It is important to share this link, as custom code does not run in the Designer.

  • Please also let us know what browser version you’re using by visiting whatismybrowser.com and copying the share link here:

Can you also please try the following:

  1. Try to see if the issue happens while being logged into Webflow using your browser’s Incognito Mode/Private Browsing with all plugins/extensions turned off, so that we can rule out a third-party conflict.

    How to start Incognito Mode/Private Browsing:

  2. If the issue still persists, open the browser’s developer console on the page where the issue occurs, take a screenshot, and upload it here as well.

    How to open the console:


Thanks in advance!