Streaming live at 10am (PST)

Copy paste text, extra breaks appearing


#1

Working lastnight on my pc i noticed an issue with coping text (unformated) and pasting it into the designer it would add a lot of extra hard returns above and below the pasted text. Was somewhat annoying :face_with_raised_eyebrow:

Using win10 64bit latest chrome.

I also have a macbook pro but it doesnt happen in chrome on that.

Cheers
Sveky


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @Sveky

Thanks for posting about this.

What application were you copying from? Often times styles can be pasted along with the text if and can cause this sort of behavior if the text is copied from something like Microsoft Word.

We did push some updates around copy/paste recently though — to check for errors, can you please try the following:

Thanks in advance!


#3

I’m was experiencing this issue, but I was copying from sketch. The problem also existed with word. I tried copying my text to Notes and transferring it to webflow that way, and it didn’t help. However, now I’m unable to copy and paste text at all.


#4

Use “raw pasting” :

cmd + shift + V on Mac
ctrl + shift + V on PC


#5

Thanks for that suggestion @BBUXdesign! @sbar have you had a chance to test that out?

You may also want to check your shortcut preferences on your machine to make sure there are no modifications to paste (i.e. paste with styles)


#6

I am also getting this same issue. Seems to have started at the same time as the full-screen gray-out crash problem. I’m thinking whatever update happened in the last couple days may be responsible for this.


#7

Hi @scottiejhaines @sbar @Sveky thanks for letting me know about this.

After some more testing on this end I was able to reproduce this issue. I’ve let the team know about this and we will investigate the issue.

I’ll post back here when I have an update – thanks for your patience so far.


#9

I tried this and it didn’t work for me, will stay tuned for updates.


#10

Awesome thanks @Brando :+1:


#11

I am having the exact same issue, it only started within the last week or so.

I have discovered that it definitely seems to be linked to Chrome, so much so that I have stopped logging in using chrome, it was making it nearly impossible to bring content in from anywhere… word, Google Doc, I even sometimes bring in content from InDesign.

Once I switched to Safari the problem seems to stop.

I have noticed that it is always exactly the same number of carriage returns inserted, 7 or 8 above, 1 below (I think from memory, I would need to switch browsers to confirm) the fact that it is the same number, regardless of where the content is copied from, tells me that it is a Webflow bug, not a copy paste settings bug.

Graham.


#12

Yeah its definitely a bug. I thought it was a Zeplin thing initially but even after striping all text formatting by pasting in note pad in-between zepelin and webflow the problem persisted. doesn’t happen on mac os but i dont want to compromise performance and id rather use my pc then my macbook pro :raised_hands:


#13

Experiencing the same issue here for a couple weeks.

Matt


#14

Any update on this?

Text to fill 20 characters.


#15

Hi @Matt_g

Thanks for requesting an update.

As of right now the team is still digging into this to find the root cause of the issue.

I’ll be sure to post back here when we have more details.

​Thanks in advance for your patience :bowing_man:


#16

Any update? This is still happening.

Seems like it includes 3 lines above and below. This even happens when cutting and pasting within Webflow


#17

Yep same here pretty annoying bug especially if you are copying and pasting lots of content. :grimacing:

@Brando any joy on this?

Cheers
Sveky


#18

Hi @Matt_g and @Sveky — no new information yet. I’ll keep you posted though!


#20

This is getting a bit ridiculous. It’s been months dealing with this productivity killer. Why is this not getting resolved.


#21

Hi @Brando any love for this? We would love if you guys could get this fixed asap :grinning:


#22

Yep, I’ve got the same issue here!