Streaming live at 10am (PST)

Couple of minor issues (custom font and open menu icon)


#1

Hey guys,
I'm just finishing my first webpage and I've encountered a couple of issues that I can't seem to figure out.

Here is the site: https://preview.webflow.com/preview/speak-your-mind?preview=61ebb6840fed9cef423000e1efcf5e7f

I uploaded a custom font for the first two lines of text in my first section. When I publish and view them on my tablet and mobile device, it doesn't show in that font. My guess is that it is falling back to arial font, but why is it doing that?

Also on my second page (understanding your benefits), the open menu icon on my tablet and mobile device displays white when open. I can't seem to find out what is causing it to show as white. The settings seem to be the same as the menu icon on my main page.

Any insight would be much appreciated!


#2

Hey @DJBrandoK,

No clue why the custom fonts are not loading looking into it but the menu seems to be working fine for me :smile:

Whats font type did you upload? i mean TTF, OTF, EOT or WOF?

Best
Ahmad


#3

Thanks for the reply. I uploaded TFF. It's odd because it looks fine in the editor, but not on the actual site.

I just checked the menu button (on the second page) and it still shows white when I open. So the menu works fine for you on the second page? You can access it by clicking the "Read This" link in the insurance section of the page.


#4

Go to the page in the designer view that it's on. And click on the box around it. Then in the settings panel click the Open Menu button and you'll see the white icon. From there you just need to go back to the style panel and just change the font colour to what you want.


#5

Awesome thanks!
For some reason I thought I didn't set that up on the icon for the first page, but that's exactly how its set up. Now it displays with the intended color.


#6

Try uploading the OTF, EOT and WOF versions of your font. This will help your font be seen on more browsers.


#7

I found another version of the font (presumably a newer version) and it worked! Thanks!


#8

Great! :smile:

(Filling in for the required characters)


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.