Streaming live at 10am (PST)

Create responsive variants in Assets are missing


#1

Hi guys.

I’ve reported this issue before, but I’m still missing the opportunity to enable 'Create responsive variants in Assets. It’s missing in all my projects, also in incognito.
Would’ve been great if the Webflow team had a look at this.

Thanks,
Sven-Erik


Here is my site Read-Only:https://preview.webflow.com/preview/workout-e2f8d6?preview=5282a259231c4410889f009df7903c79
(how to share your site Read-Only link)


#2

Hi @Sven_Erik_Slattedale, thanks for reporting this. I checked from our support desk but could not any earlier report on this. I am taking a look, thanks for your patience in advance.

As a side note, images that are uploaded are automatically converted to responsive variants. Normally it is possible to disable responsive images for a specific image:

If you want to regenerate responsive images for all images on the site, then you can trigger that by typing CMD+SHIFT+i (CTRL+SHIFT+i on Windows) and the designer will scan and re-measure all your images on all pages for you.

See more here: https://university.webflow.com/article/responsive-images

Can you help to give more info on the trouble, are you uploading an image and it is not being converted to a responsive variant ? Do you have the link to the published site where those variants are used/shown?


#3

Thank you @cyberdave ! It’s more that I wanted to report it again, that this is missing in the assets, since I’ve mentioned it in another thread here quit some time ago… and it’s still missing. Not a big deal, actually, but it would be great to have all features available and up and running.

It’s the same thing with another issue I’ve reported earlier… when duplicating a classname, and then give it another name, it affects elements in other places/sections. Like in this project, if you duplicate any class names of your choice, you will see that it will affect the ‘bricks’ in the ‘more ways’ button. Still got the problem with this, so I wonder if you know if this issue will be fixed? I understand that this is a known problem?


#4

I’m having the same issue here, the ‘create responsive variants’ feature is missing on the designer view of my site.

The read-only view does show the feature, but that’s not really helpful. Any thoughts on if this can be fixed or why it might be happening?

thanks!

link to site:
https://preview.webflow.com/preview/jrp-site-dev?preview=c162d444a05095c1cbe0707a7417ad08


#5

@jeremy_peterson

Thanks for posting this! The responsive image variants feature occurs automatically each time you upload an image. We measure your images and generate responsive variants as you work on the current page—so there is no need to turn it on :slight_smile:

You can disable this feature for a specific image by hitting CMD+SHIFT+O (CTRL+SHIFT+O on Windows), then clicking the checkbox that’s revealed in the image settings panel.

Or as Dave mentioned you can choose to rerun this feature with CMD+SHIFT+i (CTRL+SHIFT+i on Windows).

This is actually a bug we are working to resolve as that option shouldn’t be available the Read-Only link.

I hope this helps to clarify!


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.