Streaming live at 10am (PST)

Creating CMS items from Form submissions in Airtable


#1

Hello,

I tried to connect webflow with Airtable to add new CMS Item to my collection.
But I did get error in zapier

We’re having trouble loading ‘Get Collection Ids’ data...
There are a few things that could be going on, learn more about them here.
I did use https://zapier.com/zapbook/airtable/webflow/

How to fix this issue?
Is airtable not integrated with webflow?


#2

Anyone? help me with this issue @aaronocampo


#3

Hey again @Zozo

Glad to see you've been a part of the Webflow community for a year now. Happy Anniversary :cake:

So, did you figure this one out yet? and what seems to be the problem exactly? Can you show me?


#4

Hey @Anna_Kelian, thanks :smile: :
It was a wonderful year with webflow and its great community.

Well, I've tried using zaps to intgerate airtable.com with webflow but It didn't worked :frowning:

Airtable is very powerful tool maybe the best ever.
I need some help here.

Heres what I did after I publish the site (https://preview.webflow.com/preview/airtable?preview=ab5166b12029be085c98a94f06eceb5c)

\







Thank you


#5

Glad to hear that. Hope you stay with us for a long long time.

I totally agree :smile:

I am actually using a zap to send content from Airtable to Webflow on one of my websites.

I got the same error as you and came to realize that unfortunately, currently, you cannot add references with zaps. Until this issue is resolved, remove the reference field and try to create the zap and confirm to me please that it indeed works without the reference.

I am currently sending my zaps to Webflow than manually adding the references. Hope, soon we won't have to do it that way. But, that's the way it is done now.

Hope this helps,
Best of luck,
Anna K


#6

Thank you @Anna_Kelian
Any suggestions for solid alternative?


#7

Always welcome @Zozo

Actually I don't know any alternatives. Sorry!


#8

@zozo did the zap work without the reference?


#9

Oh, I forgot to tells you, No it didn't, But It did works once, tried to do it again but it didn't.

One more thing: is it possible to send emails to users once new CMS item added (new blog post or events)?

Thanks


#10

Hmmm mine is still working. What error message are you getting? The same or another one?

Yes, you should enable RSS for the collection here:

and then use something like this:


#11

Yep, I hope they do the integration ASAP :slight_smile:

Yes, you should enable RSS for the collection here

I have multiple categories in my blog (can I send emails to users according to the category)
P.S I collected their emails via a form , Am not sure how it is done automatically, I'll save hours of work.


#12

Sure, me too. please can you share a screenshot of the error?

Not sure about the categories. I haven't tried this; so, I can't say yes or no. But You can use Mailchimp.


Just import your contacts into Mailchimp, and in the future, you may use a Mailchimp form to collect the emails.
http://kb.mailchimp.com/lists/signup-forms/add-a-signup-form-to-your-website

Hope this is helpful.


#13

Sure.


#14

@zozo you have 4 items in your table with no name values. That's what's causing the error.
Delete the empty rows and add a new record and try again; it should work.


#15

WoW, it work very well :smile::smile::smile::smile::smile:
Thank you @Anna_Kelian


#16

for images (imageee) Which one should I select ?


#17

You're most welcome @Zozo

"Imageee URL"