Streaming live at 10am (PST)

Cross-origin problem ssl error of https

The website is https://betterbank.app/

If you enter your email on either the Apply Now dialog box or the Get early access–the email isn’t submitted, nothing happens. This is the response I am getting.

You are using an outdated browser. Please upgrade your browser to improve your experience.

I am on an updated chrome browser. The preview link is below.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @kaushikktiwari, thanks for your post. It looks like there is a custom code script for growsurf that is being loaded which is trying to do some ajax requests.

The Cross Origin problem can be seen in the browser console:

That error is happening because CORS is not enabled and the script originates on some other domain than your own.

At the moment Webflow does not support CORS so you would need to either host the script on the same domain or look for alternatives.

One possible solution would be to use a third party service, here is one report of a solution that worked: Cross-Origin Read Blocking (CORB)

In the page design, I would also check to make sure there are no other page elements with a higher zindex than the form submit button, a good test is to put the form just under the body, then republish and check to see if the submit button works. That is related to the design, not the cors issue.

I hope this helps.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.