Streaming live at 10am (PST)

Ctr Z don't work so many times

Hi Webflow!

It happens sSOOO many times that the ctr Z don’t work??
If I have done a ton of work, and did then did a mistake - I can’t come back with “ctr Z” or with the arrow back which is over on tools. Why does this happen all the time ?? I’m getting crazy about this, - and it takes me 10 times more work.

Please help!

This is a valid complaint here. It used to be that I could undo a lot more than it is possible now. Perhaps currently the undo steps are resetting after an auto-save?

No it is not!

I just renamed a class, - and then the whole site looks ugly??, - Really ugly
Then I pressed on “ctr Z”. But it don’t work???
And I have to close everything down. And start a page from scratch. - It can’t be the point

You can’t work with this “ctr Z”

Hi @neanea6060,

Thanks for letting us know you’ve been unable to use ctrl+z (cmd+z for mac).

Hi there!

Thanks for contacting us about this, this definitely sounds like odd behavior.

I tried reproducing this behavior on my end, but was unable to as you may note in the following short screencapture:
CloudApp

Can you please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

(2) If the problem persists, please take a screenshot of your Console and feel free to add it to this thread: https://cl.ly/2Q2l1g0B3v0s

Thanks in advance, and we’ll be here to make sure it is working as expected for you. :bowing_man:

As I also have had problem with “apastrof” (we use a lot of “apastrof” in our language), when I used Chrome, - Webflow asked me to only use Safari. Is it possible to work in Incognito mode in Safari?

Sounds good. Feel free to test in incognito mode for Safari: https://support.apple.com/en-gb/guide/safari/browse-in-private-ibrw1069/mac

What may be causing the issue is an interfering browser extension, and using Incognito mode will help us determine if that may be the case.

If the issue continues, please take a screenshot of your Console.

To access the developer console in Safari, use the Develop > Show Error Console menu item (Option-Cmd-C):

Safari Console Menu

If you don’t see the Develop menu, you’ll need to turn it on using Safari Preferences. Open Safari > Preferences, and click on the Advanced Tab. At the bottom of the pane, check the box next to “Show Develop Menu in menu bar”:

Safari Preferences Pane - Advanced Tab

The Develop menu will appear and you’ll be able to access the Show Error Console menu item.

Thanks a lot :blush::blush:

Sorry!
I have not same image in my preferences in Safari as you?
see here



So what to do??

Hi there,

It looks like you may be able to access the console by selecting the “Show Javascript Console” option:
CloudApp

Thanks, and feel free to provide your screenshot when you can :bowing_man:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.