Streaming live at 10am (PST)

Custom code CMS slider not showing on mobile devices


#1

Hi,

Its my first time posting a question so bare with me if I've went about it the wrong way.

I'm a newbie to webflow but really enjoying using the platform, being a student it gives me chance to implement designs for clients and add interactions without the use of code I wouldn't ordinarily know, but I am trying to learn how to code at university too.

I have a client that wants a slider that can be edited via CMS and so I followed instructions on http://dynamic-slider.webflow.io/ by @SidneyOttelohe and implemented it so that the background is an image within a collection. I had it working yesterday on all devices however when I loaded the site today it wasn't working on mobiles, but fine on desktops still. The link to the site is https://preview.webflow.com/preview/bronja-style2?preview=a7e8a5dc3f807803b6b84ed70df35bd5

Also on preview the slider appears to work on all devices.

Can somebody help me as to why this maybe? and possibly have some pointers? Have I implemented the tutorial incorrectly or caused something myself?

Lastly the website is no where near finished at the moment and appreciate its looking pretty ugly currently too! I'm just trying to finish this homepage first...

Thank you all in advance
Blane


Here is my public share link: LINK
(how to access public share link)


CMS Slider not showing images on mobile
CMS Slider not showing images on mobile
#2

I having the same issue. @Brando @PixelGeek @cyberdave any suggestion? Is this a bug?


#3

Hi

I've actually came up with a work around to solve this, I'll post a live link to show you soon


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.