Streaming live at 10am (PST)

Custom code to notify users of for browser compatibility issues?


#1

Is there code that can be added to notify users that a specific browser may be incompatible with a website and affect their browsing experience?

For example, if a user is browsing with Internet Explorer, have a popup message advise them to use a different browser...

This is not specific to my website.

Thanks!


#2

@bmatty

<!--[if lt IE 7]>
    <p class="browserwarning">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]--> 

<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://outdatedbrowser.com/en">upgrade your browser</a> to improve your experience.</p>
<![endif]-->

Best,
Karl-Heinrich

P.S.: Or make it easy on your self and grab the script here. You can style the message anyway you want.