Streaming live at 10am (PST)

Custom Domain and SSL setup wrong


#1

My site was working but the SSL wasn’t engaged. My domains were linked but they don’t appear to be now. I read a few threads here and I tried some different settings. Now my sites down and I am not sure why.

My www site won’t connect but my root site will.

Please help.


#2

I tried to use these instructions:

But when I try to add a ROOT CNAME, cloudflare says there’s already another CNAME record with that host.


#3

Screen grab on the Cloudflare


#4

Hello @peterchilton

Try using DNS only for your Webflow records

@peterchilton You want the www domain to be the default domain? Set as default, add the A records and the CNAME. Keep in mind that cloudflare needs some time for the connection.

Piter :webflow_heart:


#5

Thanks. Still doesn’t seem to work though.
I was getting an error 1016 in Chrome. I turned off the SSL in Webflow and redid the a records to the non-SSL and it came back live but it’s not SSL. and I am getting “Unlinked” again in the hosting tab.


#6

Review this doc.