Streaming live at 10am (PST)

Custom domain don't work if there is no "www" in the domain path


#1

I just transfered 2 websites to new company webflow account and now custom domain don't work if there is no "www" in the domain path

example:

www.agencijaepic.si works
http://agencijaepic.si does not work PLEASE HELP, all google search trafic is comming on this domain

what to do?


#2

I don't know much but isn't this something you need to parameters at your registrar rather than in webflow?


#3

Having the same issue. Any ideas? I followed the webflow guide for adding CNAME records to GoDaddy, which did work to get the site running. However, trying to reach the site without the WWW results in a page not found.


#4

did you also put the naked domain in your hosting settings in webflow?


#5

FIXED!!!

I was trying to put naked domain with "http://agencijaepic.si" which is wrong ... when I added just "agencijaepic.si" thing started to work smiley

so you just add www.yourdomainname.com and yourdomainname.com


#6

@zigakolar Hi there. I'm in a similar boat. I created a domain with a www. in front of it, and it wouldn't come up on some of my friend's devices. I attempted to add another domain without the www. but when I check the status of it although the IPs it is pointing to are correct, it says it's not pointing to the Webflow proxy servers. I purchased the domain through Namecheap, so I was just wondering if you had to go into your domain account and add a subdomain and set to CNAME to get it to accept the site with and without the www.

Thanks


#7

Hi,

yes I had CNAME with subdomain added at my domain service settings.

cheers smile


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.