Streaming live at 10am (PST)

Custom Dropdown Invisible


#1

I messed up my custom dropdowns (filter section). They were appearing as open all the time which made it hard to work with, so I did something to hide them all. It was late at night and I can’t remember now what exactly I did, and I really want them visible again. So maybe someone here can have a quick look and advise how to fix?

Thanks in advance.


Here is my public share link: https://preview.webflow.com/preview/docushuk?utm_source=docushuk&preview=edc8d2b51e10ee18760d853be07d90d2


#2

So just to be clear you want to make your filter section visible always as you scroll throughout the page?


#3

No - I have lists of options under my dropdown menus (class called “dropdown content”) which is set to be triggered by click on “dropdown trigger”. It’s set to height=0 as initial state, then height=auto on trigger (as taught on a webflow tutorial. It worked fine until I changed some setting somewhere. :-/

Thanks!