Streaming live at 10am (PST)

Dashboard loading without CSS


#1

This is getting rediculous. Planning on working on my site and when I go to Webflow.com and try to “Log In” I get a text screen

It happens infrequently but enough that I may wind up changing web platforms. Any help would be appreciated. Suggestions, etc. Also, I am in Incongnito mode in Chrome as recommended by a previous poster as Chrome has issues with some plug ins.
Thanks in advance for the help, Happy Sunday!!!


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @rjbiccum

Can you try to clear your cache and then try to login in again?


#3

Hi @rjbiccum, thanks for your post. That looks like the css is not getting loaded for some reason, either there is a connection issue to Webflow, or something is blocking the css.

As a next step, I would recommend to check that the browser is running the latest updates, and to see if there are any browser extensions loaded that might be conflicting with the Webflow browser code.

A good way to check if browser extensions are conflicting, is to open the browser in Incognito mode (in Chrome) or Private Window mode (in Safari) and reload the site in the designer.

It may be helpful to check to see if your local browser cache is disabled in the browser that is used with the designer.

This will help to force a re-download of latest page changes when those are made, as opposed to pulling from local browser cache.

​See here as an example step by step to disable browser cache in Chrome: https://www.technipages.com/google-chrome-how-to-completely-disable-cache

​And for Safari: https://www.technipages.com/apple-safari-completely-disable-cache

​I hope this helps, I am not experiencing the trouble on this end.


#4

Thank you cyberdave, very much appreciated. All extensions have been deleted. Seemed to work fine, now I will check the cache. Might be helpful to others if we have a cheet sheet, ala “Keyboard Shortcuts” in the event other newbies have this issue.