Streaming live at 10am (PST)

De-active Hover State


#1

Is there a way to deactivate a hover or any psuedo-classes. I put a hover on the wrong field and now I want to get rid of it. I can make sure that the settings for the regular state and the hover the state are the same but I rather keeo my code clean.

Thanks,


Here is my public share link: LINK
(how to access public share link)


#2

Welcome to the forum, @ringer45!

You can fix the issue by simply finding the element that has a styling change in the psuedo-class, and simply removing the style so that it gets reverted back to the normal class styling. In a psuedo-class (like Hover), any styling inherited from the parent class show as an orange icon [like on 'font size'] (vs a blue icon).

Also, if you can enable your share link to your project we may be able to take a closer look.
You can find the steps here: https://forum.webflow.com/t/how-to-enable-a-webflow-share-link/2573/2

Ultimately though, the code is only as 'clean' as your design (and Webflow helps keep it as clean as possible already)!


#3

https://preview.webflow.com/preview/ctl-work-8b5b428f4575c647-2da1b798add3b?preview=add141c0e647090a02f392232cc67fd4

I rebuilt the style and it worked. It was a complicated because the style had a bunch of settings.

Thanks


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.