Streaming live at 10am (PST)

Designer crashing, slow performance, console errors


#1

Hey guys, been having some strange behavior in the Designer past few days. Couple crashes, some console errors, any ideas? :frowning:

cc @Waldo @bart

Console Errors: https://www.dropbox.com/s/bmcdwvxj07grcda/crash-console-report?dl=0

NOTE: do you think it’s my adblocker? (i installed it around the same time :thinking: )


#2

It’s always a good idea to disable any extensions to see if they’re causing issues, especially in cases where you noticed issues starting around the same time the extension was added.

I do know they’re doing some work to migrate over to a new Canvas, but I don’t believe it should be causing any issues unless you’ve enabled the beta by adding ?ac after your designer link.

For reference, here is the thread where they’re discussing it.


#3

Hi @thewonglv thank you so much for posting this! Looking into it and I’ll let you know as soon as I have more information!

How’s the performance with your ad blocker disabled?


#7

Hi @thewonglv. Would you be able to share with us what you were doing before the console errors were triggered? It will better help us reproduce the behavior to see what is wrong.


#8

The same happened to me. Removed adblock and it seems far better now :slight_smile:
Thanks!


#9

@thewonglv there was an issue where image assets were being created for previously deleted elements which was causing some latency.

We just pushed a fix that should prevent that from happening in the future. Thank you so much for your patience and understanding.

Can you please take a look on your end (after refreshing the site in the Designer) to make sure that everything is working correctly with this feature?

Please let me know if that resolved the issue :bowing_man:


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.