Streaming live at 10am (PST)

Designer Crashing, Unresponsive, 1400+ Java errors


#1

Im building a site for client, and im unable to use webflow designer at all!!

Even if I reload the page or use incognito mode, the problem persists.
The current instance is totally unresponsive, I cant even change the image, move sections, or anything.

The current instance has over 900 errors and 250+ warnings, it has been like this for the whole day! Can someone please take a look? I have been dealing with his whole week!

EDIT:
Editor starts to work, works for 15-30min and then stops again.

Some Screens from console. (there are over 1000 of them now)




Im also getting many of these.
image

ATM im working on clients Team Account. I also noticed i cant use copy and paste from “trial Template” found in the folder.

Here is my site Read-Only: https://preview.webflow.com/preview/gritti-ad1cf2?utm_source=gritti-ad1cf2&preview=af23523c407cef478f835706de4dc20e
(how to share your site Read-Only link)


#2

Thanks for posting about this — it definitely looks like odd behavior.

What sites are you seeing this issue occur in – only one project or multiple projects? When did it start occurring? Can you send me the site Read-Only links please?

Could you also please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

I have noticed this this week, and not before. It started getting really bad in the last 48 hrs.
Im using latest version of Chrome, on fully updated 64bit Win10pro OS.


.

For me easiest way to replicate the issue is: Go to PWP site (in the Wireframe Folder) scroll to the bottom of the page and search for iPad image on the right side (vertical one) and try to adjust the PX by entering them manual. This also randomly occurs on different elements that sometimes work and sometimes not. But this one is always broken.

To replicate try changing this elements sizes under EMPTY WIREFRAME FOLDER - PWP page!
If i try to uncheck the HiDPI setting designer immediatley crashes to OH SNAP error message.

:


#5

Hi @ATA_KUPON
Thank you for reporting on this and providing some much information, it’s really helpful.

The team has identified the problem and we are working on a fix now. I’ll let you know when it’s live for you to test.

Thanks again!


#6

The fix is live!
Let me know if this has been fixed for you. If not I’ll have another look.

Thanks in advance.


#7

Hello.

Thank you for your assistance. Most of issues described, have not been reocurring like they were.

I still have many issues with huge CPU and ram usage that result in Oh Snap error page and designer crash. Just before the crash i hear my CPU fan ramping up really hard, and designer being badly responsive.

I have not found the reason for this yet. And will report back asap.


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.