Streaming live at 10am (PST)

Designer doesn't save some changes properly


#1

Continuing the discussion from Some elements of Webflow sites don't save properly:

I’ve seen in the forum similar cases like mine. It’s the third time in 2 days I experiment some changes lost. Just few minutes ago, I was working in 4 pages for 1 hour. When I reopened one of these pages, my surprise when previous work was unsaved…

My connection is quite stable too. Hmm…


#2

It happened again even in the same page I’m working. I just copy pasted some paragraphs texts and 5 minutes after… they are gone.

The green icon indicates Designer is saving constantly.

I’m starting to feel this issue annoying, I don’t know when I have to repeat my progresses.


#3

Thanks for posting about this — it definitely sounds frustrating.

What sites are you seeing this issue occur in – only this project or multiple projects? When did it start occurring? Can you send me the site Read-Only links please?

Can you please try the following:

Could you also please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

It’s also worth mentioning here that Webflow automatically saves and stores backup versions of your site. Can you check through those versions to check if this missing content is there?

Thanks in advance!


#4

Thank you Brando,

I’ll trace this error. It started like two days ago, at the beginning I was thinking it was my fault but… it’s the third time I’ve seen changes go away.

My browser:

My link:
https://preview.webflow.com/preview/profuse?preview=b8603398488aa6695ea0f6af5895af19


#5

Thanks for sharing — in testing on this end I’m not seeing any errors or content disappearing.

What page / section does this happen on? If you are still seeing this behavior on your end, can you send me a screen recording of what you see (CloudApp or Quicktime work well).

​Thanks in advance, and I’m standing by.


#6

I’d love to catch it doing screen recording but… it’s too random and, when it happens, the changes are already gone. I’ll see if I can reproduce it somehow.