Streaming live at 10am (PST)

Designer Not Responding


#1

I can login to Webflow and open the Designer without issue.

In Preview Mode
- The Designer is not responding to any clicks.

I cannot exit Preview Mode and return to Design Mode.

I cannot select any links on a page... to go to a different page.

I can change Devices... but every link responds as described above (ie: no response)

I have exited Webflow - restarted the browser - restarted the laptop
- No change
- It's been over 10 minutes

@cyberdave @PixelGeek @thesergie @callmevlad


Bug Resurfaced - related to another reported bug
#2

strange happenings...

After several restarts / reloads

I removed some un-used classes

and the issue went away ????


#3

Be wary. It has happened to me as well. Sometimes their system seems to take some time to process changes.

Sometimes I think it's just me going crazy again... but I swear it's not me!


#4

Happening to me as well. Very frustrating.


#5

thanks for the heads up. We are looking into this now.

@Revolution @andybowden @jawtab

Can you please reply back or DM me your read-only links and the type of browser and version you're using?


#6

I haven't had a major issue recently, that wasn't resolved with a reload. But did notice it in the past.

I typically try to reboot just to be safe and clear any memory issues that the computer maybe having. OS re-install helps things ticking again in general, if a lot of issues arise or slow performance overall on my computers.


#7

Mine was a weird situation...

I could login to the Dashboard and open a Project.

I could navigate to any tab I want to... in Design Mode.

Example: I could access the Navigator / Style Manager / Interactions... etc... everything.

The instant I went into Preview Mode... every link (not just my site - but in the Designer) died... became non-responsive.

I could've even exit out of Preview Mode... to go back into Design Mode.

Closing the Tab / Clearing the Cache / Killing the Chrome Task / Restarting the laptop (MBPro 2016) didn't correct the issue.

I tried this several times.

Then - (in trying to figure out what was happening)... I went to the Style Manager and selected Clean Up.

Then I selected the Preview button - and everything worked.

Chrome 55.0.2883.95 (64-bit)


#8

I am getting the same problem, the toggle preview button is freezing when switched on and the only way to get out is to refresh the browser [ chrome Version 55.0.2883.95 (64-bit ] , its annoying becuase i may have made changes to classes / content and it doesn't always save so its messing up my workfow . . . any suggestions ? i had a similar reason in the past with interactions and after a day chrome told me the webflow plugin had crashed , i restarted and everything reset again but this toggle preview issue is driving me nuts . . . . .


#9

I've seen it happen several times yesterday
and already twice today (7am EST).

Really strange this time though...

Every time I had previous seen it
- the issue occurred in Preview Mode... not Design Mode

This time... while another issue (non-editing element)
- https://forum.webflow.com/t/editing-hidden-divs-in-templates/37432/6

I was able to capture video of the issue
- but it was happened in Design Mode... not Preview Mode
- in fact... I could go and out of Preview Mode with no issue
- but when I returned to Design Mode... the issues returned
- which is the exact opposite of before

Videos

http://quick.as/0OB3Fv71P

http://quick.as/r9arc3bOj


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.