Streaming live at 10am (PST)

Designer runs slow when editing a symbol


#1

I am having the same problem described in a post by @TerryHibbert on September 29, 2017 here: https://forum.webflow.com/t/designer-slow-while-editing-symbols/48129

When I double-click a symbol to open it for editing, the Designer starts lagging badly, taking about 5-7 seconds to respond to each mouse click. When I close the symbol the Designer works fine.

I found the problem goes away when I log into Webflow using Incognito mode with browser extensions turned off (except the Webflow extension), as suggested by @Brando in a response to the other post. Is there any way I can get rid of this problem other than using Incognito mode?

Thank you.

(Sorry if my etiquette is incorrect but the drop down that says “Please read the following before posting to the Bugs category” did not lead me to anything.)


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Yes it’s a bit confusing, the label is actually from a more complete description on the Categories page, ultimately leads to: Posting Guidelines for the Bugs Category

ping @cyberdave I did not provide any help here


#3

Same problem here. Mainly in the last couple of weeks. Any word?


#4

@JojoDancer @Jordan_Horstman

Thanks for reporting this!

I attempted to reproduce the behavior described but was unable to do so.

Can you send me the site Read-Only links please?

Can you please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

If you are able to take screen recordings of the behavior you’re describing that will also be very helpful.

You mentioned the issue goes away when in incognito mode and extensions disabled. This may mean that an extension is actually the source of the issue.

One thing you can try is to enable your extensions one at a time to see if any of them are the culprit.

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#5

JojoDancer, has this been resolved yet? I also am having lagging in my designer. It always happens right after I publish. Then continues for the rest of the session.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.