â–Ľ
Streaming live at 10am (PST)

Designer Style tab not applying styles to elements


#1

Hi,

Dashboard isn't applying any styles to things like text blocks etc in my project. Is this a bug? I'm putting together new sections on my about page and I can't apply any styling.

-Ariel

https://preview.webflow.com/preview/david-stoltz?preview=e8aeea64f59b0a773885fcfc053b4823


Div is being unresponsive to style changes
#2

Hi @ikydstudio Thanks for posting this, this definitely sounds like odd behavior.

What sites are you seeing this issue occur in? Just in the site linked above? When did it start occurring?

Please send me screenshots of the behavior you're describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you're using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

I am getting the exact same issue. I apply a style, but configuring let's say a margin, does not reflect at all. If I publish the site, the style is still not applied. If I refresh the Designer the applied style is removed from the element as if I never applied it.


#4

@Waldo

We are having the same issue here. We are only able to edit the style of elements that already exist. Styling has no effect on any new elements added. It started for us about an hour ago.

Issue has happened on a Surface pro with Chrome, a Mac Book with Chrome, and a Chromebook, regular and incognito mode.

Screenshots below of what should be happening and what is actually happening.


#5

Same is happening to me and a few other designers on our team. Tried in incognito mode, latest chrome, latest canary browsers - same result (all on Windows 10)

For example, trying to apply an existing class like BUTTON doesn't visually affect anything (background color and padding not showing up), but the styles tab appears to have all of the styles it's supposed to. When I publish a design, the class doesn't get included as part of the code. This is happening across multiple (all) projects.


#6

Thank you all @blindshot @LJB @ikydstudio and @dinko for this report!

We have identified the issue and we're actively working on a fix. I will let you know as soon as I have an update :bow:

​Thank you so much for your patience and understanding as we work towards a resolution.


#8

OK, I thought I was going crazy. Glad it wasn't just me.


#9

oh goood! i was about to start crying. i'm under a deadline so this was freaking me out!!!!


#10

I am having the same problem. Also, when I check my developer console, I get this error:


#11

I've hit an extremely frustrating wall where I am applying a custom style to a div and it won't respond. I tried refreshing the page and it simply will not work. When I completely rename the div's class it will work, but upon revisiting the page it will have reverted the class name to the class name I had before and, in turn, the styling I had before.

I cannot express how super frustrating this is. Let me know if I am missing something here: video demonstration.

Best,
Christopher


#12

Hi everyone. We are still working on this issue. Once we have a fix we'll let you all know.


#13

Hi everyone,

We just pushed a fix for this issue and it should be resolved now.

Can you all please refresh the Designer and confirm on your end?

​Thanks in advance!


#14

Working again on our end!


#15

Yes! Its working now! :slight_smile: Thank you!


#16

Working perfectly again, thank you!


#17

All good now! Thanks.


#18

Working now. Thank you.


#19

hi there

i have the same issues again!
can't apply class names to elements.
can't style elements
can't change name of collections...

maybe the issue from yesterday is not completely solved yet...

please help


#20

Hi @Mark_I,

Thanks for posting this. Can you please provide some more information?

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Could you please let me know what browser version you're using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#21

thank you

here ist the site

https://preview.webflow.com/preview/muehlemann-immobilien?preview=7d2330bf03dd0346280639e0f2e94b85

i worked now for about 2 hours on this site.
first time i had 3 or 4 times an error message «something wen't wrong».
but it was possible to work again.

now i made a collection «teams» and put this collection on the «Kontakt» site.
there i was unable to put the class «team_mitglied» to the collection item.
it creates the class but the collection item won't accept it.
then i wanted to change tha collection name from «Teams» to «Team» (singular).
After i click save collection the collection is «Teams» again.

I hope this helps