Streaming live at 10am (PST)

Designer won't open from Dashboard


#1

I’m having trouble with one of my projects not opening. When I click on the project to “Open Designer” from the dashboard, it gets stuck on the “loading canvas…” (screenshot attached)

Any ideas? I am using Chrome as well.


Here is my site Read-Only: https://preview.webflow.com/preview/ti-content-strategy?preview=291a361c7c1d6c5f936a6d078b3f8738
(how to share your site Read-Only link)


#2

Have you tried logging out and in again? Also try on Chrome Incognito in case an extension or blocker is causing a problem…


#3

Yes, I logged out and back in and nothing. Just tried Incognito and it’s happening there as well…


#4

Any joy trying it in Safari?


#5

Just tried Safari, still doesn’t work/load. Must be an issue with this particular project because my other projects load just fine…


#6

The only other thing I can think of is to duplicate the project and try opening the duplicate?


#7

Yeah, tried that already. no luck…


#8

Ok - will have to leave it to staff to take a look - maybe if @cyberdave is around, but if not they will take a look first thing Monday.

I would recommend sending them a support request: referencing your account email and the site in question.


#9

As a workaround I have just set
display:none
to the overlay blocking the designer.


#10

That’s an interesting solution @Matteo_S - are you having the same issue right now or in the past?

Does the project fully load and accept changes/saves etc?


#11

@Matteo_S how do you set the display to none without getting into designer?


#12

I’m guessing Matteo means using Chrome Dev Tools - very intriguing workaround…


#13

Hi @dabiadeyemi, @StuM, @Matteo_S,

​Thanks for your comments about the site “loading canvas” behavior, I am currently helping to look into the issue further.

Thanks in advance


#15

Hey @dabiadeyemi @Matteo_S @StuM a fix for this issue has been deployed and the preview link that @dabiadeyemi shared seems to be loading fine now.

Apologies for the inconvenience, please let us know if you still find any further problems. Thanks!


#16

Working great now, really appreciate the assistance from everyone!


#17

Working as expected now. Thanks WF team