Streaming live at 10am (PST)

Difference in publishing to live and webflow.io domain

Hello webflowers,

When publishing my website to:

  1. https://prod-version-vvit.webflow.io/
    and
  2. https://www.vanveenit.nl/

there is a difference on the working of the pages. On ipad and iphone number 1 is working correctly. Number 2 is showing the page but the menu (hamburger) and the tabs on the page ‘Over’ are not responding to any taps.
I tried unpublishing and republish both .io and live website but it did not make any difference. I tried with a page ‘www.vanveenit.nl/testmenu’ with only navbars on it and it is giving the same problem, so it look like it is not a design problem.

I did find some things in this forum about difference in preview and publishing but not on specific publishing to both domains error. It looks like there is a difference in publishing to the webflow.io and live website.

shared link:

https://preview.webflow.com/preview/prod-version-vvit?utm_medium=preview_link&utm_source=designer&utm_content=prod-version-vvit&preview=b22e980a884853cccd950709a3fe9bfa&mode=preview

Operating system: Windows 10;
Browser (webflow designer): Google chromeVersie 79.0.3945.130 (Officiële build) (64-bits)

Reproducing the error is possible on an iphone, no matter what version and an ipad.
On the ipad i tried Safari and Chrome. Both browsers show the issue of not responding on tapping.

Hope there is someone in this forum that can help me out.

Thanks in advance!

Arthur van Veen