Streaming live at 10am (PST)

Disable autocomplete in webflow isn't working


#1

My site built with webflow: http://made999.webflow.io/

If you click on the latest project, you see this pop-up. If I click on e-mail, I see a list of emails in chrome. If I click on an email, the textfield will be shown in yellow color.

I tried to add this code unter the "head code" but webflow isn't adding the code:

Here you see what chrome is showing for the textfield (I can't find my added code):


#2

What's the direct link to the page? Don't make us look for it.

Also, when asking for help on your site, kindly provide your public share link:


#3

I have written the link at the beginning of my post. Here is the link again: http://made999.webflow.io/1


#4

The link I'm referring to is not your website link. It is the read-only designer view link for your project.

It should look like this: https://preview.webflow.com/preview/webflow-tricks?preview=59fff349f28d7b78a8407126980e8422

Please read and learn to follow instructions.


#5

https://preview.webflow.com/preview/made999?preview=453f91f5625eb2143f9e3824e787f0c5


#6

You cannot do this:

Add the attribute via the settings panel for each field:


#7

Tried this before, it's not working. But why?


#8

Look


#9

The problem is this code. Webflow ist overwriting all codes with this


#10

Okay, now that's weird. I have autocomplete turned on in Google Chrome, and I don't see the input:-webkit-autofill style, and autocomplete for that field is properly turned off on my end. Those grey styles in your last screenshot isn't added by Webflow at all, but by Google Chrome ("user agent stylesheet"). As I do not see it, perhaps you might have an extension that overrides default Google Chrome functionality.


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.