Streaming live at 10am (PST)

Disable mousescroll zoom in Map using code


#1

Hi, Can someone advise how I can disable this via the code? I assume it's through the webflow.js file?
I can fix it from my WebFlow site, but I cannot disable it on my live site.
I have even tried overwriting the webflow.js file with a new one but to no avail. Please advise?
Very annoying and client has already pointed it out.


#2

You can disable it in the designer. Why do you need to do it via code?

Do you have the public share link, published link on webflow.io subdomain, and the live site URL?


#3

Yeah I know you can change it in the designer. But my site is near live and passed it's WebFlow build.
I want to locate in the code where I can change it easily.


#4

figured it out with: scrollwheel: false,


#5