Streaming live at 10am (PST)

Disable SmoothScroll in Editor Mode

Hey y’all, I’m using SmoothScroll.js for a client e-commerce project and I noticed that, while it’s disabled in the designer, it enables in the editor and breaks/prohibits scrolling on the page. I’m wondering if there’s any way I can get the js to disable in the editor as well so my client can actually scroll through pages when editing.

I’ve seen some similar discussions regarding this issue when using FullScreen.js, but I have no idea how/where to implement those code snippets or what values I might need to change to have them work for SmoothScroll.

Any help would be greatly appreciated! Thanks!