Streaming live at 10am (PST)

Disable Sub Domain Indexing


#1

So, I might be just having a memory fail here but when did this

start showing as an option? I assume this is just what it says and that if I turn ON the .webflow.io domain won't be indexed but the Live domain will be.

Not sure if these are related but I'm seeing this message on the hosting page in settings. I hadn't seen this before. I republished the page and the message doesn't go away. Is this because I don't have the .webflow.io subdomain published? I don't usually publish the subdomain for SEO reasons unless I'm using it as "staging".


#2

@jdesign the "publish your site" alert looks like a bug, we'll try and reproduce, thanks for letting us know!


#3

@brryant When did the disable subdomain indexing start as an option? I want the domain to index and subdomain not to so I guess that option should be ON even if I don't have the subdomain published? That way if I do use the subdomain as a staging area then it won't index?


#4

If you have that setting toggled to "on", and your subdomain is published, search engines will not index the subdomain, and you can safely use that subdomain as a staging environment.


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.