Streaming live at 10am (PST)

Disable the editor after it has been enabled


#1

Hello,

I tried out the new editor button and looks very useful but now I can't see how to turn it off. When I preview my site now, the editor drawer is always at the bottom of the page and affects my layout. To solve it, I've had to make a copy of the site and then carry on working from there.

Is it possible to switch between the editor view and just the plain view in browser?

Thanks,
Luke


#2

Hello, @coolhandluke.

Did you try to use "log out" button?


Blank Pages show Scroll Bar?
#3

Hi Sabanna,

Thanks for getting back to me.

I did try that, but the little tab still shows which adds scroll bars to my page.


#4

Ok, then the only step left is clean the browser cache :/.
I know, it is not very "User friendly" practice. Agree with you that it would be good to have a switch for enable/disable editor.


#5

The Logout is actually that on/off switch. I've just tested it and it works as expected.

Remember that going to Editor from Designer or Dashboard is going to show you that panel. If you want to test website with clear cache and make sure editor is not loaded there, make sure you use Incognito Mode :slightly_smiling: I actually find that more reliable in terms of clearing cache of old files that regular browser has stored.


#6

Hi Bort

The logout gets rid of the panel and the editing mode, but the tab is still there is bottom corner. This still adds scrollbars to my page.

I will remember not to click that editor button now. I will use incognito mode in the future for previewing the site.

Thanks for your help
Luke


#7

Sounds like a fullheight page is getting a scroll bars when Editor Panel Open Icon is visible in bottom right corner, right? Could you provide us with a readonly link?

https://help.webflow.com/article/how-do-i-share-my-sites-read-only-link

Thanks! :slightly_smiling:


#9

That's correct. Here's the readonly link.

Thank you for looking into this.


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.