Streaming live at 10am (PST)

Disabled zoom on touch device


#1

@danro

You're all set, this feature has been added.. along with an option to disable drag on touch devices. Enjoy!

Where is this option ?

Thank you !


#2

Hi @devmtl are you referring to the Map Widget? That's the specific feature I was referring to when I posted that comment. Otherwise, we're open to hear your feedback on some other feature!

-Dan


#3

No. I am refering anywhere on the webiste over a touch device.

This happens a lot around the hamburger menu. The whole page zoom and it's a pain. I know there is a core option to disabled this behavior but I don't think it's there in WF.

Thank you !
@icipascal


#4

@devmtl If you wish to completely disable zoom on a touch device, you can insert this meta tag into the custom <head> code section of your webflow site. Keep in mind that it is considered best practice to leave zoom enabled, so I suggest using this sparingly. :wink:

<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">

#5

Thank you ! It's highly appreciated 100

Cheers from Montreal !
@icipascal


#6

Somehow this doesnt work for me. I tried it in general project setting and also in the custom code section inside the designer. Did anything change?

Here is a link to my project:
https://preview.webflow.com/preview/koenigundsuess?preview=cb40d0731fcd6c65f2e8e8ade5816401

Maybe you guys can help.


#7