Streaming live at 10am (PST)

Disappearing images


#1

Can someone tell me if this is a bug? And if not, how can i solve this?

There are some images that keep on disappearing in published mode. Broken link.
I fact they do show up correctly and stay, until the moment that i choose a page from the dropdown menu in the nav bar. This dropdown menú or the page has nothing to do with the page where the images disappear.

I don’t see any relation. But the problem started creating this dropdown menu.
In preview there is no problems in showing.

Can anyone please have a look?
Thank you!


#2

Hi @Jacky Thanks for posting this, this definitely sounds like odd behavior.

I'm not seeing any errors on the published site: http://yellowtraining.webflow.io/

Please send me screenshots of the behavior you're describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you're using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#4

Hi @Jacky can you please send me screenshots of the behavior you're seeing on your end?

I'm not seeing any missing images on your published webflow.io site but maybe I'm missing something?

Which page are you seeing the issue on? Can you please send me a link?

​Thanks in advance!


#5

Hi @Jacky

Can you give a try and see if those images have interaction assigned to them?

Sometimes an element might act awkwardly because of an interaction that you didn't want to assign to it (happens to me when I copy and past elements to speed up)

It might be the source of your problem :slight_smile:


#8

@Jacky that is a mixed content issue, so you had SSL Hosting turned on but you had not yet activated the images to be published over the SSL CDN feature.

Steps to fix:

  1. Go to this page (your site settings): https://webflow.com/dashboard/sites/yellowtraining/hosting
  2. Scroll to the bottom
  3. Toggle "Publish images using SSL CDN" on (screenshot)
  4. Press save
  5. Publish your site

#9

@waldo you are my hero (of the day :wink:)

Thank you so much.
I don't understand the solution but it works.
Still a lot to learn in sitebuildingland.

Thanks again.


#10

I believe in you @Jacky :smiley: keep up the hard work and keep making the web beautiful :smiley:
Please feel free to reach out anytime if you have any questions, I'm here to help. :sunglasses:


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.