Streaming live at 10am (PST)

Display issue in Firefox vs. Chrome


#1

Hi

I have some problems with elements that display incorrectly in Firefox but correct in Chrome (see GIF). The text is not wrapped in Firefox and I can’t find out why. Any ideas? Is this a bug or something I did wrong in the design?


Here is my site Read-Only: https://preview.webflow.com/preview/treat?utm_source=treat&preview=3a7e2173aa698374d3ee04ef2cab14a1
(how to share your site Read-Only link)


#2

Hi @Galimotion

Can you please let me know what page and section you are working with?

Could you also please let me know what FF browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

Hi Brando!

Thanks for the fast reply! I’m working on the “Home” page of the site and the issues occurs under the tabs “Undervisningaktivitet” and “Digitale værktøjer”.

Here the link: https://whatismybrowser.com/w/G454T5D

Thanks!


#4

Hi @Galimotion

Thanks for sharing that info. It looks like this issue stems from a step in your hover interaction:
CloudApp

Here you can see div block 110 has an initial state that changes the width and height. However, the actual hover effect doesn’t include a step to resize the div block back to it’s auto dimensions. Once I added a size animation back to auto for the div block 110 the text wrapped as expected. Please note though that you may need to adjust some other steps to account for the resize.

Hope this helps.


#5

Thank you so much Brian!

Fast and helpful help!

:clap::clap::clap::clap::clap::clap::clap: