Streaming live at 10am (PST)

"Display "Made In Webflow" badge on site"


#1

Hey guys,

Latest update: It's now impossible to turn the Made In Webflow badge off!? It's also missing as a feature on all plans?

Seriously hoping this is a huge bug. Huge, huge, huge mistake if it's not. You're not Wix…


#2

check under Site Hosting Plans

There's a section for Webflow branding... defaults to True / On.


#3

Turn it off, it turns itself back on again.


#4

We're looking into this! :slight_smile:


#5

I see. You are correct. It does turn back on.

However...
On my system - regardless if it's on / off... it does not display any branding.


#6

Yea, not showing on any of my sites yet either. Just concerned that it's also missing as a feature across the board (on "Compare all hosting plans")

@bart Thanks!


#7

Purely UI bug, we're actively working on a fix that should go with next push :slight_smile: I'll keep you posted!


#8

Phew.


#9

hey @bart LTNC.

@Jason ... I think the only difference between the plans
- other than dynamic items and price
- is the "amount-of-stuff-you-get".

So I'm sure what features would be missing.

However... @bart on a side note to Webflow
- perhaps change the name of the "Business Plan" to "Enhanced Plans"...
- or something like that.

It kinda sounds like Basic and CMS "are not for businesses" ?
- whereas literally.... all of my customers (who would utilized Webflow hosting)
- are businesses

Just a thought. Pass it to Webflow if you agree.


#11

pop the bag !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


#12

Hey @Revolution @Jason

We've pushed fix and this should be working now as expected. Let us know if that works for you! :slight_smile:

Cheers,
Bart


#13

works for me.................


#14