Streaming live at 10am (PST)

Display settings being overridden by visibility settings


#1

Im trying to set "brief wrapper" to display none, however it nothing seems to change. Any ideas?

https://preview.webflow.com/preview/inkfndry?preview=26bcfd6d07cd5a400b5b3f8d2e097811

/artist/inksource


#2

No clue, might be a bug. @samliew @cyberdave can you confirm?


#3

Common mistake. This overrides the other panel.


#4

@samliew

So i want to hide this div on desktop query and show on mobile

How do i then display none on load for mobile?

Do you understand this?


#5

Hi @bwalls1992, this looks like a bug, I am investigating on this. It seems that the display none has no effect, either set direct in the style, or using an interaction.

Setting visibility seems to work, but that is not really a solution. I am continuing to check this and will update as soon as I have more info. Thanks in advance!


#7

@cyberdave

Thanks man, been struggling to figure this out for ages!!

Look forward to your response


#8

Hey there,

I'm having a similar issue. Any updates on when this will be sorted?

Much appreciated!


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.