Streaming live at 10am (PST)

Divs inexplicably not displaying on all but desktop breakpoint


#1

Can’t seem to figure out why my projects page isn’t displaying the ‘primary-project-info’ elements from the iPad breakpoint down. It works just not in preview or on the published site. I’ve checked all the elements display settings and my interactions three times and I can’t figure out what my problem is. Thinking it has to do with the interaction not properly being ignored on the mobile breakpoints, even though I have it set to do that. Any insights?

Also, a second unrelated issue on the same page. On the desktop version of the page I have the project-primary-info element fixed to the viewport with each individual component fading into and out of the viewport based on scroll. This works fine but because I can’t change the elements display setting through scroll, and only the opacity, the header-links overlay each other so you can’t click on the links because the other links are sitting on top of them. The only one I can click is the last one because that one is “on top” … was trying how think of how to fix this but couldn’t think of any ideas.

Thanks for your help,

Nick


Here is my site Read-Only: https://preview.webflow.com/preview/portfolio-site-214a92?utm_source=portfolio-site-214a92&preview=6532666811a6dde76efa787602d44637


#2

Hey @npfosi… I checked out your project and to fix the issue with primary-project-info can be fixed by making sure the interaction is applied to every breakpoint. Please see the below video.