Streaming live at 10am (PST)

DNS @ record missing?

I need to check my dns settings because I am getting this error when I try to verify
Failure reason:
We couldn’t find your verification token in your domain’s TXT records.
We found these DNS TXT records instead:

  • v=spf1 include:_spf.google.com ~all

Sometimes DNS changes can take a while to appear. Please wait a few hours, then reopen your property in Search Console. If verification fails again, try adding a different DNS TXT record.

When I look under Webflow hosting, I see my custom domain but I cannot see the @ records?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hello rsilbereis1,

The link is not working. Have you checked on the tutorials like https://www.youtube.com/watch?v=Yq6Y7v74eGM ?

You have to add the @ records in your own custom domain hosting dns settings. Make sure to have a backup of the settings before you make any changes

Kind regards,
Arthur

Someone else showed me the glossary that had the new dns numbers I still had the 34. I am still getting an error which I think is related to the g suite setting for Synthetic records because that is the only place I see the v-spf1 which is auto-generated on google dns

Synthetic records allow you to add common features, such as domain forwarding or G Suite, to your domain in one step. Each synthetic record is an automatically-generated collection of resource records related to a specific feature
We couldn’t find your verification token in your domain’s TXT records.
We found these DNS TXT records instead:

  • v=spf1 include:_spf.google.com ~all

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.