Streaming live at 10am (PST)

DNS settings not working

#1

Hi! I followed the instructions and I’m trying to get my domain to point to webflow.
I added 2 A records & 1 cname. Now I see this error: DNS_PROBE_FINISHED_NXDOMAIN

Basically when I type in saltydesign.co in auto-redirects to www.www.saltydesign.co

I’ve spoken to my hosting (hostmonster) 4+ times, everything looks good on their end… Please advise.

#2

Can you add a screen shot of your DNS settings? Only include the important stuff.

Also can you add a screen shot of your Webflow Hosting tab settings?

#3

#4

From my end, everything on the DNS sides looks good, it’s possible it just took a few minutes to propagate which is why you originally saw the DNS_PROBE_FINISHED_NXDOMAIN error.

However one additional thing, it looks like you have saltydesign.co set as the default domain, which is causing a redirect loop. In the dashboard, if you set www.saltydesign.co as the default domain and re-publish the site, it should work!

#5

I have tried both. and just re-set the default domain to www.saltydesign.co - still not working. Any other thoughts?

#6

https://www.saltydesign.co/ is showing live here. Clear your browser cache. Your DNS cache might also be affecting you. Site is live.

#7

working for me too :slight_smile:

#8

Yes looks like things fixed on themselves and I see no more issues.