Streaming live at 10am (PST)

DNS Settings won't work

Hey there,

I tried now various settings for setting-up my Webflow page with an external Domain and I have now no more ideas what is wrong.

Here are the settings I’ve made in my registrars Dashboard:

And these are my settings in Hosting tab:

I cant reach my site localimpact.de as its redicrecting to “www.www.localimpact.de”. I’ve also tried to add another CNAME-Record for the subdomain “www.localimpact.de” so that I have in total 4 A-Records (two with and two without “www”) plus two CNAME Records.

Can someone tell me which version is right? Do I need 4 A-Records and 2 CNAME Records (each with and without www)?

Thanks and best regards
Benjamin

Looking at your settings it appears all okay. And I recognise the www.www issue as something common with cache.

It is always good to view the new site in incognito mode so that cache doesn’t come into play.

Have you republished your site to push it down the tube - so to speak?

3hrs still may not be long enough for it to populate around the world…

Hey zorro7120,

Thanks for your help. In the meantime I managed to get the “Connected” symbol in Webflow Hosting Tab but cant reach the site through my Webbrowsers, even in Incognito Mode and after Flushing the DNS.

These are my actual DNS-settings:

So I have set 2 A Records for localimpact.de and one CNAME Record for www.localimpact.de

How can I manage to reach my website ? I have really no more idea :frowning: Whats the problem?

Best
Benjamin

It can take up to 48 hours for DNS changes to propagate across the net. Site is loading for me and I checked your DNS using Google servers and it looks current.