Streaming live at 10am (PST)

Domain connected but still not working


#1

My registrar is GoDaddy and my website was up and working but now it's down.

^what I see when I go to my site and it states that it has been redirected too many times.

I'd love some help on this - currently a nominee on Awwwards and seemingly no one can access it.

Really appreciate any advice!



#2

Hey @theillustratrice

Looks like you have enabled SSL, but not set it correctly in GoDaddy.

Here are the instructions:


#3

Hey @Anna_Kelian

I had enabled it but due to some complications and needing to bring on some third party support I disabled it.

I just double checked and it says disabled??

Might it have something to do with "publish images using SSL CDN" towards the bottom of the hosting page?


#4

No, it doesn't.

When did you disable it? It may take up to 48 hours before changes are successfully made.

Do you see any errors are your website's hosting settings page?


#5

@Anna_Kelian

I turned it off around 7-8 hours ago.


#6

It's working now, right Rachel?


#7

@Anna_Kelian

Yes Anna it's up, thanks for all your help!


#8

Anytime Rachel @theillustratrice

Best of luck with your Awwwards nomination.


#9

Thank you @Anna_Kelian !


#10

Hi,

I'm having very similar problems with my site.
Same registrar (GoDaddy), and apparently all's fine for the main domain, but:
- root domain linking is not working
- site is not working...

See live site here: www.pasolinteractive.com

And the screenshosts of the setup:


I've done everything according to guidelines, but must have maybe missed something... :confused:

Help please


#11

@PasolInteractive You seem to have too many A records. Root (https://pasolinteractive.com) is not working, but the default (https://www.pasolinteractive.com) is working fine for me.

Remove those IP addresses listed in step 3: https://help.webflow.com/article/how-to-enable-ssl-on-webflow-sites


#12

@samliew, thanks for the quick reply.

I've refreshed the A Records, lets see in 24/48hrs.

Re default domain, I just realised it wasn't working for me as AdBlock Plus was blocking the Interactions that are loading the home page content :pensive:


#13

@samliew all is green and working well now.
FYI, solved this by keeping only the IP addresses listed in step 3: https://help.webflow.com/article/how-to-enable-ssl-on-webflow-sites , not removing them.

Thanks for your help


#14

This topic was automatically closed after 60 days. New replies are no longer allowed.