Streaming live at 10am (PST)

Don't load section on mobile view


#1

Hello,

I have a section in a page that contains heavy images so I set it invisible on mobile view, but even being invisible the images are still being loaded.
Is there any way to avoid loading a section on mobile view?

Thank you!


Load section only on screen size > phone
#2

hi @bsqeffects

Can you please update your post with some more information so we can help you faster? Things like screenshots and your environment info really speed things up.

Posting guidelines can be found here: http://forum.webflow.com/t/posting-guidelines-for-the-need-help-category/8094

Thanks in advance! smile


#3

Thank you,

Te page is http://www.bsqeffects.com/mean-street-ms3

If you scroll down you'll see a 360º image.
The weight of the rotating frames is about 3Mb so I don't want them to be loaded on smartphones. I set them invisible for mobile but even if you don't see it, it's still been loaded.

Hope you understand what i'm trying to achieve.

Thank you in advance!


#4

That's awesome! All you have to do select the parent div or container, and then go to the settings tab and select which views you want your item visible on like this:

Also, what did you use to create that 3d rotating graphic/piece? It's AWESOME!!! Nice work. smile

Thank you,

Waldo


#5

Thank you Waldo.. I don't have the code for the 360º right now but I can post the tutorial here tomorrow.

About your instructions, that's exaclty what I did, and that's why it is no longer visible with mobile. The problem is that the phone still loads it. It is not visible, but it loads and makes the page load slower.


#6

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.