Streaming live at 10am (PST)

Double scroll bar on site

My site has a constant double scroll bar, anyone have any ideas?


https://preview.webflow.com/preview/saint-financial-group?utm_medium=preview_link&utm_source=designer&utm_content=saint-financial-group&preview=dcf076365e772328b32c10156ac85ea8&mode=preview

1 Like

Hey @SaintFG

Can you please tell me where you see it? I don’t see the problem now.

Thanks :webflow_heart:

The problem seems to be consistent of every page

1 Like

Okey, I see the problem now. It’s hard to notice on mac. From what I see the overflow-x: hidden; that is applied to the body, but not with styles from Webflow, when disabled removes the problem.

I’ll get back to you


@SaintFG Can you try placing the code bellow inside head? Project settings > custom code > head

<style>
html, body {

overflow-x: inherit;

}
</style>

That has fixed it!
Thank you!

1 Like

Awesome! Happy to help :webflow_heart: