Streaming live at 10am (PST)

Drag and Drop of elements in Safari


#1

Today I went on my Webflow site and the Drag and Drop does not work correctly. As I press on the element I want, and continue to drag, my mouse goes over other elements which are closer to the right of the Selector tool and rather than giving me what I selected it gives me what I hovered over last. Such an example includes me selecting the Section and then when I drag it to the site it gives me Column because it is the last thing I hovered over.

It was first not that annoying when it first started, but now its getting to the point that I have to drag my mouse across the whole screen to avoid any other elements so I could get the elements I want.

I am using Safari Version 9.0.3 (11601.4.4)

Webflow please help. :wink:


#2

Can you share a screen cast of this bug?


#4

@PixelGeek Any idea what is going on? I went on it [Webflow] this morning and it is the same problem continuing. :pensive:

Hope you guys fix the problem soon. :+1::wink:


#5

Hi @VLADinSACRAMENTO, thanks a lot for your info. Is the issue still occuring for you?

Could you also help to share the link to the site where the trouble was occurring? Does this happen on every page?

Thanks in advance!


#6

Since yesterday I have the same problem. Also Safari (newest Version) on my Mac (El Capitan).


#7

Hey @zackete_de, @VLADinSACRAMENTO!

Wanted to let you know we've reported this bug to our devs that are working now on a fix. We'll keep you updated! :slightly_smiling: Until this is fixed, could you work on Chrome?

Thanks!
Bart


#9

@bart Sure, that's not a problem. :wink::grinning:


#10

@cyberdave, this is occurring on all my projects in Webflow that I so far have done. I gave Waldo the screen cast on a PM due to the fact that I don't want anybody to see the projects that I am doing until they are released. But I could invite you to the group. :wink::grinning:


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.